YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Manuel
  2. Sherlock Holmes The Voice
  3. MONTAGE
  4. Sunday, 26 August 2018
Hi,

yesterday I replied to a thread where somebody was asking how to sample VST with SampleRobot, but it seems that today that thread is vanished, so I repost here how, after some tries, I managed to sample an Omnisphere patch loaded in Ableton Live, using my Montage 8 as a MIDI bridge.

My settings are:

- Montage 8 MIDI in/out on USB;
- SampleRobot's MIDI out device is the MIDI out port of my RME Fireface 802, that's connected to my Montage's MIDI in port with a classic MIDI cable;
- Ableton Live's MIDI in is the Montage 3 USB (that acts like a MIDI thru port);
- SampleRobot's audio in device is ASIO Fireface usb (I selected as left/right channels the Ableton Live's Master channels).
Responses (4)
Accepted Answer Pending Moderation
I just discovered a simpler way to do it: just connect the MIDI out port of your audio interface to its MIDI in port with a MIDI cable and select them in SampleRobot and in your daw!
  1. more than a month ago
  2. MONTAGE
  3. # 1
Accepted Answer Pending Moderation
I still don't get it, how this is done? Could someone walk me through the correct MIDI and audio settings to get this working? The tutorial and manual only seem to focus on sampling hardware synths, which seems much easier.

I just downloaded Sample Robot and I'm trying to sample one bass sound from an AU plugin - but I can't get MIDI to go through to the plugin. I can only get audio to go through (meters move in SR) if I play the keyboard myself, but that's not really the point now is it...

I'm on a Mac (High Sierra) and I figured I need Soundflower for the audio to go through, so I installed that. I've got an external audio interface (a Yamaha n8) that I'm using.
  1. more than a month ago
  2. MONTAGE
  3. # 2
Accepted Answer Pending Moderation
Hello,

I have a RME Fireface 802 audio interface and its MIDI out port is connected with its MIDI in port with a MIDI cable.
You can see my settings in SampleRobot and in Ableton in the picture.

Screenshot (4).png
Attachments (1)
  1. more than a month ago
  2. MONTAGE
  3. # 3
Accepted Answer Pending Moderation
Check if the MIDI button is active (blue color) in SampleRobot (it's above the virtual keybord).
  1. more than a month ago
  2. MONTAGE
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2018 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.