YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Ron
  2. MONTAGE Series Synthesizers
  3. Thursday, 08 March 2018
Hi Montage Lovers

I like to use my FA 06 sequencer for my Montage. I watched Bad Mister vids about the Cubase set-up. What he does with Cubase it's also possible with my Roland.
i conect both synths with two midi cables, i set the Yamaha to 5din midi.
I figured out how to set my Roland tracks to external mode. I also take a look at the Yamaha midi implentmentation. but i don't know how to go on from here.

Could somebody tell me step by step explain how to set up the Yamaha. Please in an easy way. my english is not the good. It will be great if i can record 16 tracks with yamaha sounds.

thanks in advanced!
Ron
Responses (4)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Could somebody tell me step by step explain how to set up the Yamaha.
From the HOME screen...
Press [CATEGORY SEARCH]
Select "Init"
Select "Multi/GM"
Press [ENTER]

Use this Performance as your starting point. It starts with an initialized Mixing setup... you can easily substitute a different MONTAGE sound on each of the 16 Parts as necessary, one for each track.

When you want to select a sound for Part 1, do the following:
Press [PART SELECT 1]
Press [SHIFT] + [CATEGORY SEARCH]
Set the "Attribute" = Single

This will populate the "search" with just Single (green) Part MONTAGE programs that are complete instruments.
You can refine your search by Main and Sub Category.
When you find a sound for Part 1, you can move to Part 2 and repeat the process.

This will allow you to use the MONTAGE as a 16 Part multi-timbral tone generator with a different instrument on each channel, 1-16.
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 1
Accepted Answer Pending Moderation
Hi Bad Mister,

Thank you so much for your help!

I followed your steps and it works! The only issue is now when i record for example a syntbass (green) at track 1,
track 2, 3 and 4 also record the synthbass. so four tracks with synthbass :D . I set the attribute to single. I hope you have the answer.

thanks again,
Ron
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 2
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Can you be specific. What synth bass? How did you select this Synthbass?
What you should have done (read carefully)
Press [CATEGORY SEARCH]
Select “Multi/GM”
Press [ENTER]

From the HOME screen of this Performance
Press [PART SELECT 1]
Press [SHIFT] + [CATEGORY SEARCH]
The screen will indicate “Part 1 Category Search”
Set “Attribute” = Single
Select your Synth bass.

Let us know.

All questions about how to record should be directed at the FA Sequencer.
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 3
Accepted Answer Pending Moderation
(Accidentaly i selected a blue colored syntbass:p )

It works fine this way with the single (green) Part MONTAGE programs. Recording with the FA sequencer worked fine. I saved my performance and after a restart of both synths the sounds i selected are still there after loading :)

But what will be the workflow if you want to use the Bosendorfer Imperial or the Seattle Sections? I noticed when recording these (blue colored) sounds into the FA sequencer it uses 3 or 4 tracks instead of 1 track.

Thank you for all your help!
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.