YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Michael Trigoboff
  2. Vanity Monster Sherlock Holmes The Voice
  3. MONTAGE Series Synthesizers
  4. Sunday, 17 January 2021
I would like to record into a 2 bar Montage Pattern while having Cubase simultaneously and in sync repeatedly play two bars of audio.

I thought I might be able to do this by setting Song Play/Stop Transmit = ON in Settings -> MIDI I/O. I figured that I could hit the Record and then Play buttons on the Montage and Cubase would start playing as I recorded MIDI into the pattern. But this did not happen. Cubase did not start playing.

I can get Cubase to start playing via the Remote feature of the Montage, but then the Montage isn’t recording into the pattern.

I also tried setting Song Play/Stop Receive = ON in Settings -> MIDI I/O, hitting Record on the Montage and then hitting play in Cubase. This seems to start the recording process on the Montage (the green Play light starts to flash), but nothing gets recorded into the pattern.

I have an alternative, which is to do the recording into a Cubase MIDI track instead of the into the Montage Pattern. But I’m curious: is there a way to do what I was trying to do?
Responses (4)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
I would like to record into a 2 bar Montage Pattern while having Cubase simultaneously and in sync repeatedly play two bars of audio.
As long as the two bars of audio are in tempo with the Cubase master clock, you can do this. Here’s what you need to do:

You will setup to record into the MONTAGE Pattern Sequencer as you normally would; Local Control = On; ... except for the fact that you will slave the MONTAGE to MIDI SYNC = MIDI.
Press [RECORD] on the Pattern Sequencer
Set “Rec Quantize” if you wish
Set “Key On Start” = Off
Set “Loop” = On

Set the TEMPO you want to record in Cubase, the MONTAGE will loop record at that tempo.

Make sure Cubase is sending MIDI Clock to the MONTAGE Port 1:
Go to TRANSPORT > PROJECT SYNCHRONIZATION SETUP... Source = Internal Timecode; MIDI Clock Destination = MONTAGE-1
When you hit the Spacebar to start Cubase, the MONTAGE will go into LOOP Record.

Hint: There is no Song Position Pointer in the Pattern Sequencer — this means you must reset both to the top separately. Simply returning Cubase to a particular measure, for example, measure 001, this will not necessarily set the Pattern Sequence to that measure. Return each to the Top manually/separately.
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 1
Accepted Answer Pending Moderation
Thanks for the quick response.

What you described is what I was doing, and nothing was getting recorded. But the fact that you said it was possible encouraged me to experiment some more, and this is what I figured out.

On the Destinations tab of Project Synchronization Setup, I had MIDI Clock Follows Project Position set, and Always Send Start Message unset. When I flipped those two settings (see screenshot) recording started to work.

I’d be happy to have you provide an explanation of why it only works when the settings are this way.
Attachments (1)
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 2
Bad Mister
Yamaha
Accepted Answer Pending Moderation
You’ve got me... it should work with or without those settings.
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 3
Accepted Answer Pending Moderation
We live in a time of cosmic mysteries... :D
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.