YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
My Posts - Questions (21)
My Posts

Sir Spamalot

  1. one week ago
  2. Site Feedback
  3. Last replier:

Waveform Full message when trying to import .X3A file into Montage

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Bad Mister need your expertise- Best practice(s) for transferring data from Motif XF to Montage?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Experiences/results cloning analog/digital synths using Sample Robot?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

How do I keep Montage in sync with Cubase?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Unwanted stacked MIDI notes being recorded?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

PIssed!

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Please say it isn't so...

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Montage Update 2.0 with Cubase 8.5+ concern

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Syncing Arps for recording MIDI into Cubase 8.5

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Suggestion for developers...or maybe it's already possible?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Thanks to Joel and BM

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

1 question regarding ARP

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Using Montage with ext sequencer

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

F7 foot controller no longer working after update to 1.6?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Is it possible to change the part (sound) of a performance without changing the arp or effects?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Will Montage play well with 3.0 hub?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Accuracy of Motif XF projects imported to Montage?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Mute and Solo buttons not illuminated?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:

Stuck Performance BUG?

  1. more than a month ago
  2. MONTAGE
  3. Last replier:
There are no discussions available here currently
  • Page :
  • 1
  • 2
2018 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.