YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Tony
  2. MONTAGE
  3. Tuesday, 09 May 2017
Did anyone have to use the
Yamaha Steinberg USB Driver V1.9.9 for Windows PLUS The MONTAGE Connect V1.0.2 for Windows ?
I stayed on Hold forever w/ Yamaha today... left cue message... Guess it was too late for them to return calls.
Got my Montage 8 Yesterday... Any help is appreciated... I see others are having issues too w/ Steinburg
I tried downloading just the new version ( No go) Then added the Steinburg. I tried looking at every combo I knew after the 1rst attempt failed to upgrade firmware.
Mine Came w/ the 1.02.0
Thx in advance for any help.
Tony
Responses (6)
Accepted Answer Pending Moderation
Hello Tony - it is ESSENTIAL that NOTHING ELSE is on the USB but the actual upgrade file - no manuals or any other stuff whatsoever. The Montage cannot distinguish between more than one item. So download the upgrade to a USB on your computer, and then drag JUST the upgrade file to an empty USB (without any pre-programming or partitioning - Store'n'Go are no use, for example). I keep an old 2Gb USB that does nothing else but upgrades. To be sure, format the USB on the Montage as well.

The latest upgrade is 1.51 (and Connect is 1.02 to go with it). I don't use any DAW so can'r help with that. You will need the Steinberg 1.9.9 driver as well though, which you now have.
  1. more than a month ago
  2. MONTAGE
  3. # 1
Accepted Answer Pending Moderation
Backup your data first. Having said that:

Keep in mind that Montage Connect and the driver do not have anything to do with the upgrade process. They come into play after you have upgraded Montage - so get the upgrade in order first.

To illustrate the point, you could take your Montage to a deserted island except for a working power outlet with your Montage and a formatted USB 2.0 stick with only the firmware image (8N70OS_.PGM) alone in the root directory - no sub-directories. That's it - no computer, no MIDI connections, etc. required (and therefore no drivers or Montage Connect come into play).

Before you flip the switch to turn Montage on, start holding down two buttons on Montage. The Cursor Up and [UTILITY] buttons. Keep holding until the firmware update process starts.

See a picture for location of the buttons.

http://imgh.us/Montage_Firmware_Update_Buttons_In_Red.png

imgh.us shutting down - backup:

https://image.ibb.co/heP1E5/Montage_Firmware_Update_Buttons_In_Red.png
  1. more than a month ago
  2. MONTAGE
  3. # 2
Accepted Answer Pending Moderation
Thanks Folks !!!
I went through those procedures... I'm starting fresh this morning... It;s a New day :-)
Much appreciation! :-)
  1. more than a month ago
  2. MONTAGE
  3. # 3
Accepted Answer Pending Moderation
Thanks for help and a shout out to Yamaha... Found out what the issue was, there were several.
Partially because of a Windows 10 update in the middle of my downloads. All is well. Yeee Haw... all done...
The last issue I'm going to address is the Auto power down works when it wants to. Other than that fractional issue, I LOVE this Beast!
Bosendorfer sounds are A M A Z I N G :-)
Thx again.
  1. more than a month ago
  2. MONTAGE
  3. # 4
Accepted Answer Pending Moderation
Glad you got that sorted out. Although not all, but still many initially may have some issue - eventually adhering to the necessary steps to update firmware does lead to success.
  1. more than a month ago
  2. MONTAGE
  3. # 5
Accepted Answer Pending Moderation
After powering down last evening... The auto power off is functioning perfectly well,
as are the other issues... ( Guess it had to think about it a bit lol ) What a GREAT Piece of Gear !) :D
  1. more than a month ago
  2. MONTAGE
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!