YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Gabi
  2. Sherlock Holmes The Voice
  3. MONTAGE
  4. Saturday, 29 September 2018
all of my user performances prior to the update that changed some wave file numbers or whatever happened are definitely ruined. sounds of certain parts have changed, arps have changed or vanished and so on, it´s all basically for the trash can now, the work of 2 years rendered useless. I know this was discussed a while ago but was there a solution to restoring them?
and please please I hope this will never ever happen again with a future update!
Responses (15)
Accepted Answer Pending Moderation
looks like I was wrong. I went thru all my cubase recordings and those user performances that sound all weird work with the recordings. They just aren´t meant to be played on the Montage.
Good thing is I already have 12 songs in the works - and will make a CD this winter entirely with Montage (plus guitar and vocals). excited!
  1. more than a month ago
  2. MONTAGE
  3. # 1
Accepted Answer Pending Moderation
ok, will do soon
  1. more than a month ago
  2. MONTAGE
  3. # 2
Accepted Answer Pending Moderation
The suggestion was to take an actual "messed up" Performance and throw it on the board so we can walk through it.

I'm not sure if you have custom waveforms or not. Assuming you do not, you can upload an X7B for one of the Performances. It sounded like part of the issue was simply what preset sound was in your Performances vs. what you thought you would have selected. That's all a part of the "normal" parameters that would be included in the X7B. Nothing "exotic" like waveforms or songs (song+perf), etc.

If v2.5 inherited data from v2.0, then the conversion was done in v2.0 and just carried over. You may want to try the same load you did in v2.0 using the v2.5 firmware this time. I'm not expecting the seas to part -- but it seems like an easy test to try.
  1. more than a month ago
  2. MONTAGE
  3. # 3
Accepted Answer Pending Moderation
yes, I do, but still don´t understand the thing with the numbers to change... so if you have a simple method for dummies
, I am listening :-)
as far as loading old performances with os 2,5 and see if thnis does the trick, didn´t I already do that? well maybe not. OS 2,5 did not erase anthing so I probably did not.
  1. more than a month ago
  2. MONTAGE
  3. # 4
Accepted Answer Pending Moderation
@Gabi,

I was encouraging walking through at least one of the worst examples. It's up to you if you want to try to salvage them or not.
  1. more than a month ago
  2. MONTAGE
  3. # 5
Accepted Answer Pending Moderation
well my problem is most of my performances sound horrible. the problem is only with performances that are songs including drums, bass arps and so on. there are some changed parts with sounds I would never have chosen. could be I am imagining it and my old user performances really were this bad, but some of the sounds are definitely sounds I hate and I doubt I would have chosen them, in my opinion... also parts are missing, like the bass is not going because the arp has vanished and so on.
I don´t know. I guess I can only throw them all away.
  1. more than a month ago
  2. MONTAGE
  3. # 6
Accepted Answer Pending Moderation
That’s a nice idea! I will keep that in mind... I would not expect Yamaha to change the program changes again (hope they learned and made enough space...). But should I ever have to do that again I will use that trick. Thanks!
  1. more than a month ago
  2. MONTAGE
  3. # 7
Accepted Answer Pending Moderation

The only change I am aware of was that the bank numbers and program numbers changed when selecting them over MIDI. I was affected by that because I use Songbook Pro with the iPad for the score sheets. And I let it switch performances over MIDI. So it cost me 2 hours to change them, but that was okay for me.


I'm using Setlist Maker to select my Performances. Instead of selecting the performances, I actually select the respective slot in the liveset mode with a midi program change command. While yamaha changes from time to time the msb/lsb/pc for the performances, they never change the msb/lsb/pc for the liveset slots.
  1. more than a month ago
  2. MONTAGE
  3. # 8
Accepted Answer Pending Moderation
2.5 has an opportunity to change the landscape. Have you tried loading the original backups saved with 1.51 or 1.60 (or any prior to v2.0) using 2.5? I wonder if the recognized Song/Performance bug or any other issues you have experienced are fixed.

As Stefan has correctly pointed out, if the issue is how external devices address Montage by MSB/LSB, these all have to be manually addressed. The previous post does give hints at how to do this. If you have a specific issue you can give sufficient details on what is not working, we may be able to walk you through how to fix that one issue then you can follow the same process for the rest.
  1. more than a month ago
  2. MONTAGE
  3. # 9
Accepted Answer Pending Moderation
So I have tons of user performances for playing in my band. None of them was ever changed by any update. That would have been a catastrophe!

The only change I am aware of was that the bank numbers and program numbers changed when selecting them over MIDI. I was affected by that because I use Songbook Pro with the iPad for the score sheets. And I let it switch performances over MIDI. So it cost me 2 hours to change them, but that was okay for me.

But again, the contents were never touched at all by the updates. So not sure if I misunderstood what happened for you or something happened to you what others did not see..
  1. more than a month ago
  2. MONTAGE
  3. # 10
Accepted Answer Pending Moderation
yes, I know, but why aren´t more people here appaled by this? doesn´t anyone here ceate their own performances? if so, they must have had the same issue and lost all their work with the update... not many complaints may indicate people are mostly using presets....


Not necessarily true. I'm a gigging musician and I create song based performances. That means actually that 99% of all my about 100 performances are user created. Further, I don't use only the preset waveforms, I also use a lot of user waveforms which I created by myself. Nothing changed here after the 2.5 update, but I have to admit, I didn't really understand what your problem is?
I have put all my performances into the liveset mode where I can directly select them and nothing changed there. Everything is in its place as they were the very first time I created them.
  1. more than a month ago
  2. MONTAGE
  3. # 11
Accepted Answer Pending Moderation
yes, I know, but why aren´t more people here appaled by this? doesn´t anyone here ceate their own performances? if so, they must have had the same issue and lost all their work with the update... not many complaints may indicate people are mostly using presets....

but you wrote back then:

Any old references to single-PART presets would stay the same.
For user area (Single-PART), you would have to ADD 16 to the LSB (no swapping).
For Library area (Single-PART), you would have to ADD 16 to the LSB (no swapping).
For the presets (Multi-PART), you would have to ADD 1 to the MSB and SUBTRACT 64 from the LSB (no swapping)
For the user area (Multi-PART), you would have to ADD 1 to the MSB and SUBTRACT 48 from the LSB (no swapping)
For the library area (Multi-PART), you would have to ADD 1 to the MSB and subtract 48 from the LSB (no swapping)

problem is: I really have absolutely no idea how to do any of this.
  1. more than a month ago
  2. MONTAGE
  3. # 12
Accepted Answer Pending Moderation
Thread wasn't really directed to you, necessarily. More to provide the context as a reminder of what is asked here.
  1. more than a month ago
  2. MONTAGE
  3. # 13
Accepted Answer Pending Moderation
thank youfor the thread, yes I remember this one "There's a way to see what the MSB/LSB+PC is for each performance by touching the performance name and then press (on the left side) "Property". ".
well ok, but a performance has several parts that are now messed up. I need to see and change the numbers for each part, not just for the whole performance. so how do I do that?
  1. more than a month ago
  2. MONTAGE
  3. # 14
Accepted Answer Pending Moderation
Would be interesting to learn if Firmware v2.5 is able to properly convert User/Library/All files saved prior to Firmware version 2.0 and correctly update all tags properly so that pointers ("tags" ) which reference MSB/LSB/PC are correctly reflected for the new positions chosen post-firmware-v2.0.

https://www.yamahasynth.com/ask-a-question/montage-os-2-00-3-song-performance-link-broken

And some comment by Blake @ Yamaha:
This has been brought to the attention of the our development team. It is related to the change in bank select that was implemented in an attempt to improve the limitations in memory allocation. We are looking into this.
  1. more than a month ago
  2. MONTAGE
  3. # 15
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2018 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.