YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. victor
  2. MX
  3. Thursday, 20 July 2017
I have an MX61, which has performed beautifully for the last year.....The last time I tried to play, the Mono OUTPUT is barely audible and sometimes NON audible and the Stereo Audible is totally inaudible, can't hear anything....what can be wrong thanks>?
Responses (3)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
The MASTER VOLUME may have been turned down.

Press [UTILITY]
Select "General"
[ENTER]
Use the Up cursor, if necessary, to find "MasterVolume" Set to 127

This parameter can get turned down when you playback a MIDI file that includes a 'fade-out'

A GM Reset command would restore the Master Volume to 127 (maximum).
The Master Volume is the over internal volume... it effects the entire keyboard.
  1. more than a month ago
  2. MX
  3. # 1
Accepted Answer Pending Moderation
Hello Everyone, my 2 outputs are Barely working, the "R" output sounds "broken" and you have to jiggle input jack to get sound and now the MONO, works but barely audible and sometimes not at all.....I think they both need to be replaced.......or can I route the MONO output to my Headphone Out? thanks
They are JALCO jacks, where can I buy them?
  1. more than a month ago
  2. MX
  3. # 2
Bad Mister
Yamaha
Accepted Answer Pending Moderation
You should try the above. If this does not fix it, take the instrument to an authorized repair center. Replacing the jacks is not likely to fix anything to do with what you are describing.
  1. more than a month ago
  2. MX
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2018 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.