YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. renato
  2. MX Series Synthesizers
  3. Friday, 30 June 2017
Hi to all
I'm a new MX49 happy user.
I actually use Vycro to edit and create my favourite Performances.
Recently I've created a Layer with combination of "DX piano" and "pad" and I set MIDI channel, for both sound, midi channel # 1.
But when I use as master keyboard my Nord Electro 4 to pilotate MX Layer, I can hear only the first sound of layer (DX piano in this case). But both voices are set on cannel 1!! In wich way can I set MIDI MX options to be able to hear my complete layer (piano&pad) with NE4? On Yamaha MX49 works all fine!!
Tanks a lot
Responses (2)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
You should retry sending the Performance from the VycroMX Editor... then STORE the Performance in your MX49.

You should be able to play all Parts you place on MIDI Channel 1 when you transmit In on channel 1.

Your instrument is behaving as if the MIDI Channel was not set in the Editor (plays correctly from MX keys because you can layer two Parts normally)...
  1. more than a month ago
  2. MX Series Synthesizers
  3. # 1
Accepted Answer Pending Moderation
Thanks... Seems to be ok Your suggest! Works fine

Thanks a lot
  1. more than a month ago
  2. MX Series Synthesizers
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.