YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Tony
  2. MOXF Series Music Production Synthesizers
  3. Monday, 27 August 2018
Seemed to have lost all the sounds in my MOXF8. Had to do a Factory Reset to recover.

After Loading Chick Corea's Mark V (CCKMK5) of the MOXF PCP Part 1 - Took about an 1Hour to load and install in my FL1024 Flash Memory
(Followed Video Instructions from see attached link)
[FILE] [F3] Load, Set TYPE = ALL
Folder: CCMK5, File: CHICKMK5.X6A

I'm a newbie using this MOXF8. Just bought it a week ago.
How do I audition those sounds?

Please help

Thanks.
References
  1. https://www.youtube.com/watch?v=FZGiooRPqx4&list=FLSMgFd-SJcatmi82t8gkwXw
Responses (8)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
I know it seemed like an hour, but actually it was less than that... it does take some time to “burn” Flash.

Press [VOICE]
Press [USER 1]
User 001(A01) - User 016(A16)

Video at 11:30
Accepted Answer Pending Moderation
Hi Bad Mister,
Thanks for the reply. I'll retry tonight when I get home from work and see.
Accepted Answer Pending Moderation
Hello,
So I did exactly as the instructions, and as before my whole keyboard lost its sound.
So I've attached some photos of how my keyboard setup is when I tried to play the sounds.
Do you think, I have issues with the files?

I've audition other files in the Premium Contents and they seem to work, ie ULTPNO etc...

thanks again.
Attachments (2)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
It is not clear what you mean “my whole keyboard lost its sound.” Please elaborate.
Accepted Answer Pending Moderation
Hi,
Sorry for not being clear. When I said keyboard lost its sound, what I meant was after loading the CCMK5, when I tried to play any voice, including the recently loaded CHICKMK5, there is NO SOUND coming out whatsoever. It's almost like the OUTPUT is ON MUTE. Although, everything else works normally.

So I need to resort to FACTORY RESET, then I can hear sound coming out again. But of course, I don't really know how to retrieve and playback the Chick Correa samples.

Thanks again.
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Press [VOICE]
Press [USER 1]
User 001(A01) - User 016(A16)

Video at 11:30

Loss of all sound could be for several reasons here’s a brief list:
Local Control = Off would stop all sound.
Main Volume = 0 caused by a .mid File with a Fade Out
Accepted Answer Pending Moderation
Hi , I have problem like TONY when I load MOXF Premium content in to my FL1024M . Keyboard no sound . I do Factory reset . Have sound and Work well . I try several time . Same thing .
Please help me . Thank you
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Not clear, sorry. Can you give more detail... see your other post.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.