YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Aneel
  2. MOTIFXF
  3. Sunday, 11 February 2018
I own a Motif XF6 with a FireWire card and a Quad Core Mac Pro with OS High Sierra.
Since the upgrade to High Sierra my firewire connection has stopped working, so much so that the motif is not even showing up in the Audio/Midi app on the Mac Pro.
I have tried to download all sorts of drivers from the Yamaha website and none of them work.
I am using an IEEE FireWire cable with a thunderbolt adaptor which Apple say, is compatible with the Mac Pro.
I was wondering if someone could help me out with this problem.
Thanks
Responses (16)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
I see compatibility tests for the Yamaha Steinberg FW Driver Version 1.7.5 go through Mac OS 10.12
I will have to do some research on whether compatibility tests have been run on High Sierra (10.13)
  1. more than a month ago
  2. MOTIFXF
  3. # 1
Accepted Answer Pending Moderation
Thank you for your reply
Will wait anxiously for a solution
  1. more than a month ago
  2. MOTIFXF
  3. # 2
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Steinberg has listed YSFW Driver V1.7.5 as testing compatible with the MR816 which is the same hardware as the Motif XF FW16E - but I will continue to see if I can find a confirmed test for the Motif XF...

There is only one driver you should be testing and that is Yamaha Steinberg FW Driver v1.7.5, period... Don't even bother with any other driver.

Not showing up in the Audio/MIDi Setup - well actually that is encouraging as it is not a FW specific problem, sounds like it is something else entirely... Because the MIDI function should show up (even Apple has basic MIDI down by now, lol) That hasn't changed much this millennia.

Let's try the basic Checklist for Mac:
Go to SYSTEM PREFERENCES > Does the "Yamaha Steinberg FW Driver" icon appear under "Others"?
  1. more than a month ago
  2. MOTIFXF
  3. # 3
Accepted Answer Pending Moderation
I reinstalled the driver V 1.7.5 and it has started working as if by magic
  1. more than a month ago
  2. MOTIFXF
  3. # 4
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Awesome!
  1. more than a month ago
  2. MOTIFXF
  3. # 5
Accepted Answer Pending Moderation
Tried to reinstall the driver several times for MacOSX 10.13, hardware - FW16e, Yamaha FW Driver 1.7.5. After installation the result is the same - "Failed to Open Control Panel".Is there any plan to release compatible version of the driver?
  1. more than a month ago
  2. MOTIFXF
  3. # 6
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Failing to open the Control Panel is an indication of a different issue. Make sure of your FW connection and settings within the XF.
  1. more than a month ago
  2. MOTIFXF
  3. # 7
Accepted Answer Pending Moderation
May be. However XF is fine cause it works with old MacBook Pro connected to the second port of installed fw16e. The second, this is complete unfriendly to display such message and have a guide recommending to reinstall the driver but it doesn't work. This looks like a bug in the software and poor support from developers.
  1. more than a month ago
  2. MOTIFXF
  3. # 8
Accepted Answer Pending Moderation
Connection is fine from MacBook. I have checked other system report.
Attachments (1)
  1. more than a month ago
  2. MOTIFXF
  3. # 9
Accepted Answer Pending Moderation
I'm also having issues, although it works most of the time, sometimes the mac just crashes and if I look at the log when it turns back on its the apple firewire io kit causing the error. This seems like a regression bug as I remember having this issue about 5 years ago and it was fixed with one of the updates.
  1. more than a month ago
  2. MOTIFXF
  3. # 10
Bad Mister
Yamaha
Accepted Answer Pending Moderation
I highly recommend you call Customer Support so that a support ticket is opened... this will ensure they have all your information and they can put someone on looking into the issue. Thinking Apple keeps all things that were working working (especially involving music) would be wrong thinking. When a new OS comes out make it a habit to ensure compatibility before upgrading - just saying you’re 7 years into the XF and it’s FW.
  1. more than a month ago
  2. MOTIFXF
  3. # 11
Accepted Answer Pending Moderation
Hi are there any updates on this issue? I just bought a brand new iMac with High Sierra on it and I get the exact same issues trying to get my Motif XS 8 to work.
  1. more than a month ago
  2. MOTIFXF
  3. # 12
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Hi Markus,

I highly recommend you call Yamaha Customer Support, as well, so that a support ticket is opened... this will ensure they have all your information and they can put someone on looking into the issue. V1.7.5 works with High Sierra... so you may not have the same issue. Without details we can only refer you to Customer Support.
  1. more than a month ago
  2. MOTIFXF
  3. # 13
Accepted Answer Pending Moderation
Ladies and Gents,

After 3 weeks of grueling intense hours of trial and error, blood, sweat and tears, unnecessary money spent, relentless drive and determination, I figured it out! If anyone still needs the fix, just send me a note. I have a file that you'll need to get this working.
  1. more than a month ago
  2. MOTIFXF
  3. # 14
Accepted Answer Pending Moderation
Ladies and Gents,

After 3 weeks of grueling intense hours of trial and error, blood, sweat and tears, unnecessary money spent, relentless drive and determination, I figured it out! If anyone still needs the fix, just send me a note. I have a file that you'll need to get this working.
There is no private messaging functionality on this forum. Unless you want to publicly share an email address, it would be best to share your findings here.
  1. more than a month ago
  2. MOTIFXF
  3. # 15
Accepted Answer Pending Moderation
I have the same issue ; FW drivers starts but my Motif XF7 is not visible.
Running High sierra 10.12.6.
  1. more than a month ago
  2. MOTIFXF
  3. # 16
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!