YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Douglas
  2. MONTAGE Series Synthesizers
  3. Monday, 19 February 2018
Trying to sync Montage v 2.00.3 with Logic Pro X 10.4.0, USB via laptop. Logic can be midi master clock only (weird), but with Montage on Midi Sync, then Montage tempo for arps etc tracks at nearly twice Logic clock speed- not exactly, but drifts slightly in real time. Can't record to DAW in time. Not sending MTC or MMC from Logic, just Midi Clock to Montage Midi Port 1. Any simple setting being overlooked? Thanks!
Responses (2)
Accepted Answer Pending Moderation
No resolution here - but there are suggestions on how to gain visibility if the MIDI clock is correctly being output from Logic. There is somewhat of a checklist. The OP in the link claimed that a power cycle of the slave device seemed to fix the sync issue. Not suggesting this is your "fix".

https://www.soundonsound.com/forum/viewtopic.php?f=19&t=41943
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 1
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Verify all devices sending clock to MONTAGE Port 1, two devices sending clock will double the tempo. You don’t have to guess, it is quite normal (not weird at all) that the DAW not sync to MIDI Clock. Most don’t, most insist on being the Master MIDI Clock. Probably because they also record audio (takes less cpu to time stretch MIDI versus audio).

Set tempo in the DAW (Logic) the MONTAGE should show “Ext Tempo”, followed by the same tempo value as you set for Logic. I’m not sure if Logic sends Clock while stopped - so you may have to actually start Logic... If it is double, look for another device in your setup set to send clock out, if it is triple the tempo, look for two additional devices sending clock out.

You only need the one Master Clock, Logic. Your issue is likely a routing issue not an issue with the firmware.

When connecting a MONTAGE to a computer there is a checklist of eight parameters you need to verify. What is your MONTAGE MIDI I/O situation?
What other devices are connected in your setup?
What is the tempo shown in the MONTAGE versus that set in Logic?
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.