YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Scott
  2. Sherlock Holmes The Voice
  3. MONTAGE Series Synthesizers
  4. Tuesday, 21 March 2017
Hi guys,

Ive got a few sounds in a user library which I want to add to so was following the import library technique, so I had the bank loaded into the Montage. Then went to import library, I "Select All" which comes up with the ticks next to all the performances, but when I confirm it it starts to load then comes up with "No Data!" what does this mean?

Regards
Scott
Responses (4)
Accepted Answer Pending Moderation
Hello Scott - not sure of what you're doing, though I follow what you want to do, but at the end there is a little box at the bottom of the screen that says 'Import to User' which is what you should tap to convert the 'Library' file to a 'User' file (these terms get a bit tricky!) - I don't grasp what you mean by 'confirm', but if it isn't that it won't work ...
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 1
Accepted Answer Pending Moderation
Not sure if this applies. From a previous discussion:

Source: https://www.yamahasynth.com/forum/easy-sound-libraries-for-montage#reply-9683
Peter Of EasySounds:
Thanks for all the great feedback.

Just a small issue:
I had to make a small update of the MONTAGE versions of Nature of Chill and Phat Analog, because there were problems in case of a few voices. If voices are using assignments of user arps, which are no more available, the error message "No Data" appears if you try to import them.
Now we removed the useless user arpeggio assignments and uploaded a new version.
If you purchased the products before June 22 you should repeat the download, which should be still available. If not please send me a mail.
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 2
Bad Mister
Yamaha
Accepted Answer Pending Moderation
It does indeed sound like the conversion process found or did not find some of the data it requires. You may want to open a support ticket with Customer Support. This way they can track down what data is faulty in the particular file you are working with... interesting that Peter found this impacting an arpeggio assignment that was referencing an empty location, could very well be this same anomaly.
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 3
Accepted Answer Pending Moderation
Thanks for the reply, yes it looks like thats the case, the file was an old xf mix of banks i had, so quite likely had some files from xtaysn in it. I also found another xf bank I had did the same thing, but managed to retry importing certain patches and managed a part import of that file.


Scott
  1. more than a month ago
  2. MONTAGE Series Synthesizers
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.