YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Jason
  2. Sherlock Holmes The Voice
  3. Site Feedback
  4. Wednesday, 05 June 2019
Looks like the performance complaints from before are subsiding. The board generally seems to run smoothly these days. Staying logged in seems to be working for most (not having to relogin constantly). Every once and a while I see the page served up during the login process as non-secured (http vs https). But less logging in means not much chance to test that - so it's not impacting me much.

I'm still wishing that double-quote then a close-parenthesis " ) without the space wouldn't make an emoji. I've trained myself (mostly) to press space after ending a quote within parenthesis. But still an annoyance those times I miss and get an unwanted emoji.
Responses (2)
SynthAdmin
Yamaha
Accepted Answer Pending Moderation
Jason,
I wanted to acknowledge your post and inquiry. We do see the emoji appear after the "Reply" button is clicked the post is live.

Let us continue our investigations with the software provider. Thank you for all your participation in the forum.

Best,
Amy - Community Coordinator
  1. more than a month ago
  2. Site Feedback
  3. # 1
SynthAdmin
Yamaha
Accepted Answer Pending Moderation
Jason,
Just to keep you updated the software provider was made aware of the issue last year when you first posted. It has been readdressed several times and they still do not have an estimated time on when this change will be made. We will post when we hear anything else.

Thank you for your continued participation in the forum.

Best,
Amy - Community Coordinator
  1. more than a month ago
  2. Site Feedback
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.