YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Gab
  2. Soundmondo
  3. Sunday, 23 May 2021
I have never been accepted the terms and conditions in my entire life, then the last hour and I have very fat fingers to click on that tiny little checkboxes and my hand is shaking like jelly due to the failed attempt.
It doesn't matter, which iOS, it's not working in any of them since I downloaded the app a year and a half ago. The login is broken on the Yamaha websites on the mobile view as well.
Is it going to be fixed or is it planned to be fixed at any time soon? In case not, then I would recommend removing the login option from the app. It would involve the pressing of the backspace key a couple of times in the right place, then the recompilation and publication of the app in the app store. If you need, I can create a picture of the backspace button and attach it to this thread.
Your kind user
G

PS. Give a free Netflix subscription to a developer and some nice words, maybe a nice latte, and hopefully, it will be fixed.
Responses (18)
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Gab,
Like to help you but you gave no real information about your situation. Out of context we can tell you are frustrated, but the thousands (literally) thousands of sounds posted on Soundmondo shows that it is working (you’ll have to agree, at least for some). This hints that the problem might be something you are doing, not doing, or need to allow to happen.

I have found (from when I’ve had the occasion to help someone) that most folks do not know what they have activated, and what they have set security wise on their devices. Sometimes they are online from behind a customized wall be it VPN, or just their own device settings... they are set to not allow cookies or they need to simply allow access...

Important: Soundmondo only works with specific Yamaha products. You do not mention a product. Don’t laugh, had some one trying to get it to work with a product that it did not even support.

refaceCS/CP/DX/YC, MONTAGE, MODX, CP73/CP88, YC61/YC73/YC88

Soundmondo can be used without the social sharing component, as a device to manage your own data locally. Can you get that function to work?
Let us know.
  1. more than a month ago
  2. Soundmondo
  3. # 1
Accepted Answer Pending Moderation
Dear Phil,
you should take the user complaints serious. The Soundmondo platform ist important and a motivation for musicians to buy Yamaha keyboards. Nord offers whole multisamples, cross-instrumental. Many of them! That's quite a different bonus than Yamaha's relatively narrow offering in this regard. So much for the competitive situation. The market is highly competitive, and this is good so.
Today my Soundmondo iOS-App wouldn't me let log in. From one day to the other. I haven't change anything in my settings. It is not the first time this happened. Last time, I think I changed my email-address and password, but now not even the password change is possible. I am NOT A BEGINNER in this field, and a lot of keyboard guys also complain about this in the internet.
Time for Yamaha to finally do something to end the annoying situation.

Kind regards
Peter
  1. more than a month ago
  2. Soundmondo
  3. # 2
Bad Mister
Yamaha
Accepted Answer Pending Moderation
We take it very seriously, but find it is hard to give specific help if there is no product listed. Soundmondo supports several products in the Synthesizer and Stage Keyboard area. We are aware that many folks have issues getting logged in and getting Web MIDI working for them. This can be regional or can be due many different reasons.

You may not have changed any settings, but iOS devices may have (auto) updated to iOS 15 (which has been reported to have issues communicating with some MIDI devices)… within the last forty-eight hours iOS 15.1 has been released - but I have yet to hear it has addressed the recent issues. Or even if it is related to issues you are having… not enough information.

In general, the more detailed information supplied, the better we are able to make suggestions or offer help.
  1. more than a month ago
  2. Soundmondo
  3. # 3
Accepted Answer Pending Moderation
I can reproduce the issue on iOS 14.8.1 using Soundmondo 2.7.4 (68) with no device attached. Logging into your account to browse does not require a device connected (or should not) so testing was done with no keyboard device connected.

Steps to reproduce:

1) Terminate any running soundmondo app to start from a clean slate
2) Select soundmondo icon to load
3) Select "Perf" tab and in upper right touch the "hamburger" icon which is 3 lines inside a lighter grey circle which pops up a circular menu then select the gear which brings up a menu
4) From the menu which shows "Instrument", "Soundmondo Account", "Bluetooth MIDI Devices", etc ... touch the "Soundmondo Account" line - this pops up a login screen
5) From "Soundmondo Sign In" screen, I enter my correct email address and password combination for Soundmondo
6) Error is shown "Failed to sign-in. Please confirm your username and password".

NOTE: The same login information is used on the Web-Based Soundmondo using Chrome (on a Mac) and this logs me in fine. The credentials that are working fine for the Soundmondo web version are not working for the iOS app.

I have seen this feature as off and on in terms of functionality. Since signing on is not necessary to do certain things - I don't always login and therefore would miss if it was working or not.

I think whatever method Soundmondo uses for checking credentials is broken. This is not related to running Soundmondo on iOS 15 (I'm still using 14).
  1. more than a month ago
  2. Soundmondo
  3. # 4
Accepted Answer Pending Moderation
... as a follow-up, it didn't matter if I had the instrument attached or not. Previous testing with with my keyboard (Montage) disconnected. The screen which showed "Instrument" previously had "Montage" selected and was showing a grey circle next to "Montage" indicating offline usage. Testing further, both with Montage online using a bluetooth connection (MD-BT01) or direct USB connection did not help the "Sign In" behavior. In both tests "Montage" was shown as online with a green circle next to it. In neither of these online cases did the sign-in work.
  1. more than a month ago
  2. Soundmondo
  3. # 5
Accepted Answer Pending Moderation
Strong agree, and can confirm, all that Jason's saying, and more.

This also occurs on iOS 12's last/latest update, and iOS 13's last/latest (I have these for testing for development).

Sometime about the middle of this year, SoundMondo went from being consistently somewhat unreliable to consistently unreliable.

In comparison with the offerings of others, everything about it is a sad indictment of Yamaha's programming teams and their management.

And let's not forget that almost nothing about this website's logins is ever consistent, including notifications of responses. etc.
  1. more than a month ago
  2. Soundmondo
  3. # 6
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Soundmondo seems to be working fine…

https://soundmondo.yamahasynth.com/voices/88425
  1. more than a month ago
  2. Soundmondo
  3. # 7
Accepted Answer Pending Moderation
What's your magic combination of browser, browser version, browser settings, Operating System, OS security settings and how do you then connect to your instrument?
  1. more than a month ago
  2. Soundmondo
  3. # 8
Accepted Answer Pending Moderation
Phil,

If you're able to login using your iPad perhaps your testing is done while VPN'd into the Yamaha network? This is something the general user cannot do.

I did retest and right now I am seeing a spinning star - the equivalent of the wait ... hourglass under this app. It timed out after a minute and gave me the error "A network connection is required". I have a network connection - my browser can go to soundmondo.com. There's not a network issue.

However, the app today is showing a different error than yesterday. Today the problem seems more like the address is not resolving at all. So perhaps something is in transition on the network side. I see lots of times Yamaha likes to pull the rug out from itself by changing the backend structure or other things leaving downstream code blowing in the wind now with invalidated links (not synced up with the new changes).

I did terminate soundmondo and retried the login. Same result as above.
  1. more than a month ago
  2. Soundmondo
  3. # 9
Bad Mister
Yamaha
Accepted Answer Pending Moderation
If you're able to login using your iPad perhaps your testing is done while VPN'd into the Yamaha network? This is something the general user cannot do.
Not at all.

Since I posted yesterday, six more uploads and scores of downloads have taken place. Not sure why those having trouble are having trouble, but certainly you can see, it is not an issue for many folks…
  1. more than a month ago
  2. Soundmondo
  3. # 10
Accepted Answer Pending Moderation
What percentage of people do you think are having trouble with SoundMondo if technically capable folks like Jason are plagued with these issues?
  1. more than a month ago
  2. Soundmondo
  3. # 11
Accepted Answer Pending Moderation
BM,

There are two avenues for uploading content to Soundmondo. The WebMIDI path using Chrome - which I have no issue with and myself have uploaded content recently. Then there is the iOS application path which is reported to having issue logging on. That uploads have continued does not clear any one of these two methods - but I would question how many of these have been uploaded using iOS by non-Yamaha employees using the release of soundmondo implicated here.

Myself, I am not saying Soundmondo is broken as a whole. However, the iOS client for Soundmondo is having issues logging in.

Today I get the "Failed to sign-in Please confirm your username and password." message using the iOS app. The same credentials work fine using the chrome interface.
  1. more than a month ago
  2. Soundmondo
  3. # 12
Accepted Answer Pending Moderation
And always keep in mind ONLY Chrome works... and that there are security settings in Chrome that need to be deactivated, something most people are not willing to do, in order to access SoundMondo via Chrome.

It is a fundamentally unsound product/service, at this point.
  1. more than a month ago
  2. Soundmondo
  3. # 13
Accepted Answer Pending Moderation
I have an ipad 9th generation 2021 version i os 15 when I log in to the app it tells me to confirm my username and password
when i login on chrome on pc no apple everything is ok
if i use chrome on ipad it doesn't work
solve this problem on App i Os
  1. more than a month ago
  2. Soundmondo
  3. # 14
Accepted Answer Pending Moderation
iOS 14.8.1 retested today and still broken. "You" login to account doesn't work as previously described.

This time after testing I removed Soundmondo by deleting the app then reinstalled. The reinstalled app also failed in the same manner.

I'm tapped out until there is either a backend fix that successfully connects with this existing client or there's a new client that matches up with whatever backend change broke the authentication process.
  1. more than a month ago
  2. Soundmondo
  3. # 15
Accepted Answer Pending Moderation
For me the login is also still not possible with iOS Client app - same as Jason, nether on iPad nor on iPhone (both running latest iOS version 15.2).
My credentials are correct - they are working in the browser...

Pretty anoying...
  1. one week ago
  2. Soundmondo
  3. # 16
Bad Mister
Yamaha
Accepted Answer Pending Moderation
Werner,
Does the iOS App work to Capture and restore sounds from/to your supported hardware?
  1. one week ago
  2. Soundmondo
  3. # 17
Accepted Answer Pending Moderation
I can reproduce the issue on iOS 14.8.1 using Soundmondo 2.7.4 (68) with no device attached. Logging into your account to browse does not require a device connected (or should not) so testing was done with no keyboard device connected.

Steps to reproduce:

1) Terminate any running soundmondo app to start from a clean slate
2) Select soundmondo icon to load
3) Select "Perf" tab and in upper right touch the "hamburger" icon which is 3 lines inside a lighter grey circle which pops up a circular menu then select the gear which brings up a menu
4) From the menu which shows "Instrument", "Soundmondo Account", "Bluetooth MIDI Devices", etc ... touch the "Soundmondo Account" line - this pops up a login screen
5) From "Soundmondo Sign In" screen, I enter my correct email address and password combination for Soundmondo
6) Error is shown "Failed to sign-in. Please confirm your username and password".

NOTE: The same login information is used on the Web-Based Soundmondo using Chrome (on a Mac) and this logs me in fine. The credentials that are working fine for the Soundmondo web version are not working for the iOS app.

I have seen this feature as off and on in terms of functionality. Since signing on is not necessary to do certain things - I don't always login and therefore would miss if it was working or not.

I think whatever method Soundmondo uses for checking credentials is broken. This is not related to running Soundmondo on iOS 15 (I'm still using 14).


I can confirm this exact problem with iOS 15.1 on iPhone as well.
I can capture and restore sounds alright but if I wanted to share to the network it would not be under my username because I can't log in.
And If I delete the app and download again - the data is lost because there is no user behind the data.
Chrome works fine
Just the login within the iOS app is broken.

Hope for a fix soon
  1. 4 days ago
  2. Soundmondo
  3. # 18
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.