YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Auriak
  2. Sherlock Holmes
  3. MONTAGE
  4. Friday, 10 March 2017
Hii All a Little Question to Mr Bad Mister ;) ; Can we safely install 1.51? or should we wait?
Responses (16)
Accepted Answer Pending Moderation
Hello Louis - thanks! I think I've cracked it - a duff VGA lead appears to be the culprit. I borrowed another one, and so far no flashing behaviour has occurred. I thought I had a couple around, but they turned out to be male/female extensions, which didn't help my blood pressure ...
  1. more than a month ago
  2. MONTAGE
  3. # 1
Accepted Answer Pending Moderation
Hi Rod, before I went searching for anything I would be forced to disconnect the repeater screen? You never know… just a thought.
  1. more than a month ago
  2. MONTAGE
  3. # 2
Accepted Answer Pending Moderation
Hello - been and gone and done it. I wimped out and did a full back-up first, though. Needn't have bothered - but I'm glad I did anyway. Monty is now at v1.51.1 ... that's what it said. Completely painless. Unhappily, my computer went on the blink straight afterwards. Sheer coincidence.(I think!) and I've got it down to either the VGA lead, or the computer itself. The monitor, power supply, VGA switch and Montage hook-up all check out OK. I'll try a different VGA lead tomorrow, I have a few lying around - the symptoms are that the picture keeps going off (blank black screen) then on again, sometimes very quick, like twice per second, or slow, with a full minute in between blanks - the monitor comes up with a 'No signal' warning light. Then it starts up again without any input from me. Switch over to the Montage repeater screen - no problem, steady as a rock. Switch back to the computer - flash flash flash ... always something ...
  1. more than a month ago
  2. MONTAGE
  3. # 3
Accepted Answer Pending Moderation
Thank You all for the Answers, BTW i have already install Saturday 11 the 1,51 and all went well
Have all a Nice Montage playing Day.... ;) ;) ;)

Auriak
  1. more than a month ago
  2. MONTAGE
  3. # 4
Accepted Answer Pending Moderation
I completly agree with Jason. Before installing the new version, I made 2 full backups and also copied them to my computer. Then I did a user file as well. And of course, I do backups at frequent intervals and keep them all. They don't use much space (at least the user files) and it is nice to in principle be able to go back.
  1. more than a month ago
  2. MONTAGE
  3. # 5
Accepted Answer Pending Moderation
You can safely install v1.51 assuming you backup everything you want to ensure has no chance of being lost. Follow other instructions out there on how to backup everything first. If your current firmware is v1.50 - then creating an "X7A" file (full backup) should be all you need. Although, since I'm paranoid - and it's a new feature - I would also go through the steps to generate the pre-v1.50 backup files as a redundant step.

In fact, any time there is a new file-system related feature - I would advise using both the "old way" and the "new way" BOTH until using the new feature, for myself, was proven as an effective replacement for the "old way". ... to abstract the advice to a more general case.

Be sure to use USB sticks as temporary storage devices used between two more safe devices (like Montage and a PC - be sure to copy the USB stick to the PC and catalog your save files somewhere on a hard disk - hopefully that itself has a routine backup process as well).

Firmware update instructions state starting with a USB stick that is formatted - so obviously if you are using a USB stick that has save files (user performances, libraries, etc) - then this is not adhering to the instructions.

Even if you "know" a firmware update will not touch your user files (because thousands of other users have reported the firmware update didn't touch their Libraries or User Performances) - ignore this and do backups (before updating) anyhow. They don't have your keyboard - your settings - your unique combination of "stuff" that represents your particular Montage's state - which may just be the stars that align to prove the trend does not apply to everyone.
  1. more than a month ago
  2. MONTAGE
  3. # 6
Accepted Answer Pending Moderation
Hello Gabi - what Stefan says is logical - Yamaha were only correcting errors on this occasion. The 'Read Me' file nonetheless contained the warning to back everything up, so it seems good practice to back-up anyway until it becomes habit.

Yamaha also took on board the recent whinge about releasing updates on Mondays, when Friday would suit their customers much better, so Salut! Yamaha ... now all we need is for v1.51 to be reassuringly placed properly on the official Yamaha download site ...
  1. more than a month ago
  2. MONTAGE
  3. # 7
Accepted Answer Pending Moderation
Gabi wrote:

I think we can! I just did and it worked, didn´t even erase my user and libraries! (how does that work???)
I was also positively surprised about that. But it makes sense: The need for the initialization of all data is only there, if the format of the internal storage changed. In that case the existing data would have to be adapted to the new format. For 1.50 -> 1.51, there are no new features, so the format of the storage did apparently not change, so no need to adapt and in turn no need to initialize. I presume you did upgrade from 1.50, right?

Even if the format did change, the reformatting could theoretically also be done in place. But that can be very difficult and/or error prone and/or require lots of additional storage. So Yamaha (wisely I guess) shied away from that at least for now.
  1. more than a month ago
  2. MONTAGE
  3. # 8
Accepted Answer Pending Moderation
I think we can! I just did and it worked, didn´t even erase my user and libraries! (how does that work???)
  1. more than a month ago
  2. MONTAGE
  3. # 9
Accepted Answer Pending Moderation
Hello David, here in Italy the file is online but...
Attachments (1)
  1. more than a month ago
  2. MONTAGE
  3. # 10
Accepted Answer Pending Moderation
Hello david - that's because it isn't there at all, for any of the models. This whole thing smells bad, and I'm not installing v1.51 until there is some Yamaha statement clearing up this appalling cock-up after three weeks of waiting ...
  1. more than a month ago
  2. MONTAGE
  3. # 11
Accepted Answer Pending Moderation
I still don't see any OS V1.51 on the USA site.
  1. more than a month ago
  2. MONTAGE
  3. # 12
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2018 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.