YamahaSynth.com Forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Jason
  2. Sherlock Holmes The Voice
  3. Site Feedback
  4. Tuesday, 18 September 2018
A couple general "glaring" usability issues:

1) Links are now hard to distinguish from normal text. Within the forum, they are easier to find -- but within articles -- I see zero difference between normal and link text except that when I hover over a link in an article - I see a finger. That said, there are no visual clues as to where to find these links so they are simply missed many times.

Edit: (this is using a PC, not mobile platform). I'm not sure if there is a difference.

2) Lack of dates on articles (and also date/time stamp on messages in the forum) cause some issue. It's difficult to know how dated old feedback in the forum is. Even worse, there are articles that apply to contests without any date on the article. So it's difficult to tell if it is reasonable to believe the contests are over or not. The "ask.audio" contest comes to mind. It's not difficult to "figure out" - but it is certainly a waste of time to sort through arriving at this conclusion vs. having date-stamped articles.
Responses (5)
SynthAdmin
Yamaha
Accepted Answer Pending Moderation
Jason,

Thank you for your feedback and your suggestions have been noted. We appreciate your participation in the forum.

Best,
Amy - Community Coordinator
  1. more than a month ago
  2. Site Feedback
  3. # 1
Accepted Answer Pending Moderation
Glad to help.

I've been reading recent articles and many seem to have identifiable links (with underlines). I thought the issue may have been fixed - but the following article, as my test article, still does not show the link:

https://www.yamahasynth.com/yamaha-synth-rss/spotlight-on-richard-devine-new-album-sort-lave

I'm not sure if this article is representative of more articles with the same issue. I am sure there was another article (not this one) that had the same issue and did not capture which article that was to go back and retest. This linked article above, see the last sentence:

Join the conversation on the Forum here.


And note that the "here" is a link although there is no visual indication. Whatever caused that to happen would be best fixed and all articles combed through to ensure the same issue isn't elsewhere.

In the forum, the change in font is a slight indication of links - but I still think underlines would help links "stand out".
  1. more than a month ago
  2. Site Feedback
  3. # 2
SynthAdmin
Yamaha
Accepted Answer Pending Moderation
Jason,

Thank you for the feedback. We will be sure to pass along your feedback.

Best,
Amy - Community Coordinator
  1. more than a month ago
  2. Site Feedback
  3. # 3
Accepted Answer Pending Moderation
If I may add a usability issue that drives me insane please. I'm using Firefox on my PC and I have to log in to these forums every time I close the browser and then re-open again. Actually thinking about it, it's the same on my iPad using Safari so I don't think it's a browser issue.

It would make things so much easier if you gave us the option to remain logged in so we didn't have to keep logging in every time we want to post something.

Thanks
  1. more than a month ago
  2. Site Feedback
  3. # 4
Accepted Answer Pending Moderation
9/18/2018 - Request to add timestamps to message replies (and articles)
9/3/2020 (today) - Replies in the message forum still do not have timestamps. Instead, ambiguous time references such as "more than a month ago" for anything older than a month.

Request would still be to restore date/time stamps on message replies as is done with the initial post. Prior to 9/2018 (at some time, not sure when) the forum had a more comprehensive date/time stamp system.
  1. more than a month ago
  2. Site Feedback
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.